Starting DVD 15.x Lite ends with initramfs

I wanted to revive an old ASUS laptop L8400 with Zorin OS 15 Lite 32 bit. The DVD booted up to the boot menu nicely. Then however, any option lead to a halt at initramfs.
I tried it first with a 15.2 Lite iso, which I downloaded a while ago. After the failure I dowoaded the 15.3 iso and ended up with the same result.
Eventually I booted the even older 12.4 iso, this time with a positve result (I actually installed it).
Any ideas how I can get 15.x Lite installed on this computer?

Hi @wolfsee20. Welcome to the Forum.
I take it you have 15.2 Lite and 15.3 Lite iso’s on DVD media.
Question: Did you verify the iso checksum after downloading it. See here:

Was the 12.4 (Lite?) iso also on DVD?
Also what installation steps did you follow in each case?

You may wish to refer to @swarfendor437 's unofficial Zorin 15 manual for Installation advice. You can download a pdf. See here:

1 Like

You might also try hitting ‘e’ key at the bootloader screen and changing the grub from “live splash” to “nomodeset”.

First, thanks for the quick replies.

Yes, I downloaded the isos and burned them on DVD.
Today I checked sha256 for the 15.3 Lite iso and DVD. Both are correct.
For 15.2 I don’t have the checksum.
Correct assumption: 12.4 is Lite on DVD burned from downloaded iso.
Simple steps: Boot from DVD to boot menu choose default option (for 15.x I tried the others as well). From there on 12.4 started nicely, but 15.x ended up at initramfs after the bootloader/splash screen (independent on the chosen option).

Hitting the “e” key didn’t do anything.
But I discovered the following being displayed between the boot menu and the bootloader (splash) screen:
[ 0.360895] [Firmware Bug]: the Bios has corrupted hw-PMU resources (MSR 186 is 40002e)
[ 3.901338] Initramfs unpacking failed: write error
/scripts/init-top/udev: line 24: /lib/systemd/systemd-udevd: not found

Then I hit the TAB key during boot menu and exchanged “quiet splash” for nomodeset. This led to a lot of output on the screen, but nothing helpful (at least not for me).

In the end I was at initramfs again.

Just to opt out options, I burned a new Zorin OS 15.3 Lite DVD with a different software at lower speed, but, unfortunately, same result.

I booted with the debug option and then tried to use httpd in the initramfs shell (, but this command is not being recognised. There is no /var/log folder either.

I also recorded the entire boot process, but I can’t upload mp4 files in this forum. And it’s huge anyway.

Keen eye. I need to do the daily drive to the airport now… But please do a search on both of those errors as you wait and see if you can find any useful info.
It is possible to update firmware from the liveCD and then move right to the installation without rebooting.

After reading about the “Initramfs unpacking failed: write error” on the Internet, I checked the specs of the laptop again - I actually didn’t look beforehand, sorry.
The device has only 384 MB RAM. According to what I read, this could be the reason for the described behaviour.
I guess I should be happy that Zorin OS 12.4 Lite installed without issues. And now I can try and see if it is actually worthwhile still using this aged computer.

Wow, yes, I can see that being an issue.
I am also very sorry. I forgot about this thread. I made a quick post to confirm, but was quite busy at that time and made it a point to return to the topic after researching it some more. I forgot. :neutral_face:
I did look up the ASUS L8400 but specs can vary quite a lot.

Is there expansion or upgrading room for more ram in that machine?

Thank you lots for your commitment to support.
After looking up the specs, I remembereed that I maxed it out back then, when the laptop was still in use. There is a built-in 128 MB RAM and a slot for an additional 256 MB, which I added. So, that’s it.
As mentioned before, I will check if it is reasonable for use with 12.4. If not, it has to leave my home eventually.
Thanks again.

Don’t give up your journey on Linux - take a look at:
AntiX 19 - only needs 256 Mb to run. Also MXLinux-19 - you can adjust things in live mode and it will keep those settings when you install - it asks if you want to use the live settings - pretty neat.
AntiX -
MXLinux -

1 Like

Thanks for your hint to the other OSs. It took me quite a while, but I did take a look into the options and wanted to provide some feedback:

  • I tried MX Linux first, since it looked more appealing to me, but I realised quickly that the requirements for hardware are pretty similar to Zorin OS Lite, so I ditched it
  • Then I tried AntiX, but I had a hard time getting a DVD to play, which has been the main reason to setup this laptop. Additionally, AntiX still was rather slow and too different from Zorin, which I actually really like.
  • So I looked further an found Slax. Although it looked appealing and promising, it was too different from Zorin as well and I didn’t want to dig deeper.
  • Eventually, I found the right thing for me: Q4OS. It needs very little computer power and is like Zorin very close to the Windows world (where I am coming from). Some things they do I liked even better than the way Zorin does it. So I used it for my old laptop. (However, with my other, newer hardware I will stick with Zorin, because I have grown to like it :slight_smile: - and I am getting more and more familiar with it.)

An additional hint for people who want to run DVDs on old hardware. Even though VLC is nice, SMPlayer has more options to deal with little hardware power - at least I found so. But maybe I don’t know VLC well enough.