Stuck in gnu grub 2.06

oh well just after installing this i was stuck with this and i know that i can do exit to go to the main os but i want this to automatically go to the os and well i tried set root and command failed i tried set boot and command failed i tried insmod normal command failed i tried boot and smth like connect to kernel and i tried connected with smth like initgr but that also said connect to kernel so i was confused and came here for help

At the Gnu Grub screen, type the word exit and hit the enter key. Then relay whatever is reported in that screen here.

did you read the first line i said i typed exit to just go into the main os, writing exit and pressing enter opens up zorin os normally

To be fair, there is not a single comma or punctuation mark. It's just all one big line and quite hard to follow.

Please see this part:

im sorry about that.

`yes there is nothing on the screen, after typing exit and pressing enter it boots up zorin os normally.

This suggests that there is a fault within the bootloader file. You can boot from LiveUSB, then run Grub repair to resolve this issue:

2 posts were split to a new topic: Zorin OS stuck at Grub

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.