Text bigger

Hi, how can I change the text in the status bar (Date/time and the menu) and of the symbols on the desktop to be bigger?

Yes you can! Right click the taskbar, and click on taskbar settings. The ability to change size should be in there, should work in correlation to panel size and all.

Additionally, if you would like to increase the font size of other places in the UI, you can do so in Gnome-Tweaks, under the FONTS tab.

1 Like

I tried to change the taskbarsettings, the taskbar encreases, but not the text

I also changed the font size to 14. It works for the normal windows and for the fonts at the desktop, but not the text in the status bar and menu.

Using Zorin 16pro

In Gnome Tweaks, have you tried adjusting the scaling factor on the Fonts tab? Set it to 1.25 to begin with. How does that look, better? If not raze it up a little more. I have mine set to 1.25

1 Like

ok, I didn't use Gnome Tweaks but the Zorin Appearance. And there is no scaling factor.
Is there a way to change it without installing Gnome Tweaks?

I think there is a scale setting in DISPLAYS in SETTINGS. I could be remembering wrong. Honestly, Gnome-Tweaks is one of the best APPS you can have and use on your computer, and don't worry, its not a heavy weighted APP like Windows APPS are, it won't take much room on the hard drive I can assure you.

2 Likes

I know gnome tweaks from Ubuntu times. I'm just surprised as Zorin has in my view a lot of tweak possibilities. But I can't find this one.
The display scale settings doesn't help.
Well, perhaps someone else has an idea, otherwise I'll install Gnome tweaks the next days. Thanks @StarTreker

1 Like

Check under the Accessibility options in settings. There you will find a Large Text option that you can toggle:

2 Likes

Thanks @Abystus , but I tried that. It`s too big...

1 Like

Are you sure, whats your screen resolution? I ask, cause on 4K, that large text sized option is perfect. I also apologize for forgetting about that one. For Large text mode to seem too big, you'd have to be on at least 1080P or less resolution I would think.

1 Like

Resolution ist 1960x1020 (16:9) but next 16:9 1280x720 is not what I want

1 Like

i had the same issue and the onlything that worked for me was to upscale the display to 125%. go to setting and display and increase the scale to 125%, sould make the menu bar bigger.

1 Like

Here's how I increased the font size in the Zorin menu and task bar items (including date/time) as it was all too small for me:

The font in the Zorin menu and taskbar is controlled in gnome-shell theme. I edited the gnome-shell.css file in the Zorin theme tolder.

First, I copied my theme folder from /usr/share/themes to ~/.local/share/themes before editing, so I leave the original unchanged. If you copy without using sudo you will own these files, so editing does not require admin. privileges.

The change you make here has higher priority and will be used by the system instead of the default location.

Location of file in theme folder (using ZorinGrey-Light as an example):

ZorinGrey-Light/gnome-shell/gnome-shell.css

In the gnome-shell.css file, look for this section:

/* Global Values */
stage { font-size: 10pt; color: #29292a; }

and adjust the font here. I changed it to 12pt. Save it and done.

3 Likes

tested it. same as changing the interface text size. Doesn't increase the text in the menu bar

Thanks, that woked.
But I noticed that some webpages were very small. So I changed again: I increased on 125%, decreased the size of the fonts and and the status bar. Now I think it's ok.
Thanks for all your help!

2 Likes

ok, increasing the scale on 125% doesn't help as some programs are getting really small and others don't work at all (etc flame shot)

I tried now to work on 100% and increasing the font size, but in webpages and programs it's still pretty small.
Any ideas?

Fractional Scaling is... iffy... to be quite direct about it. I would be so bold as to call it a Work In Progress.

It's a good part of why I prefer Zorin OS Lite (XFCE). Scaling (DPI) works, on everything.

1 Like

true, I didn't have the problem with Lite... But normally I prefer the gnome desktop

I wonder whether it would work with Ubuntu...

I would think it should be about the same given that the fundamentals are the same.
Topaz gave a very good write-up, but that answer also will only apply to Gnome-shell, not the Nautilus Desktop.
You might try making a gtk.css file in ~/.config/gtk-3.0/
And set a custom font there, as well.

* { font-size: 10pt; }
2 Likes