The installation is stopped

image
I tried disconnecting the internet and unchecking both options and it did not work, I also tried to use TEST OS but I got an error similar to x86 disabled by bios (sorry for not being so specific)

Welcome to the forum ClinRe. Would you mind sharing which version of Zorin you are attempting to install and what your machine specs are....there are several things that could have caused this and we need to narrow it down.

Where you downloaded from and if it passed the hash would be helpful also.

Is the Core 16 and I have a laptop hp i3 6006u, tell me if you need others specifications.
I downloaded the iso from the official site and the program to prepare the usb also from here.
What is the hash?

The hash is the sha256 result that determines if the file was corrupted during download or is as it should be.

Which graphics card is installed in the laptop? Do you have secure boot off?

1 Like

How should I find it? Starting the installer it appears that all the files were correct, I don't know if that have to see

You can see the sha256 checksums on the download page under the comparison table (Compare Zorin OS Editions).

You will have to use a seperate program in windows or the linux terminal to check the sum of the downloaded file.

It should be :
69e1be7e078c401e7991fff2e8a5f854ed04ebaba7a1b98a74d552644aa9f523

Can you recommend a program for that?

Online version. No installation required.
https://passwordsgenerator.net/sha256-hash-generator/

1 Like

I uploaded my file to this page and give me the same code. SHA256 File Checksum Online

69e1be7e078c401e7991fff2e8a5f854ed04ebaba7a1b98a74d552644aa9f523
The file is alright

2 Likes

Do you have secure boot on? What is your video card?

1 Like

The laptop don't have vídeo card.
I have the legacy mode activated and this turn off the secure mode

I think you can expect a better result with a UEFI mode.

Selecting the USB in boot menu, I have 2 options of my USB, one contain (UEFI) I try with this and the other don't charge

Well if you don't have a video card integrated or not That would cause issues!!

Type the following into your terminal and show us the output:
sudo lshw

Edit DUH! you have yet to install. Go to BIOS by pressing F2 , F12 one should let you in.... Go to system info and take a screenshot with your phone and upload! will look like this

1 Like

Sorry but what terminal? Cmd Windows or grub in the installer?

Booted into Zorin OS, from the desktop, you can hit the keyboard shortcut ctrl+alt+t to bring up the Terminal (Similar to Windows Command Prompt).

1 Like

Now i don't know why the OS don't start, Windows don't log in because I turn off the laptop. I will wait and send the ouput later

It just start xd

2 Likes

2 Likes