Touchpad does not work - toshiba qosmiox-70-b-102

I I installed the latest Zorin OS Pro on a toshiba qosmiox-70-b-102.
Unfortunately, the touchpad doesn't work.

I tried using the terminal command from the following thread:

Unfortunately also without success.

Who has ideas?

1 Like

If you have a USB mouse, you could use that until you get this issue solved.

1 Like

Yes, thanks, I know.

1 Like

Oh ok.

1 Like

Maybe try one of these?

(Zorin 16 is based on Ubuntu 20.04)

2 Likes

Just to be sure, hold fn and f9 (or, if not them, see on your keyboard which ones you have to hold for this action) to see if the touchpad was simply disabled and not a technical issue.

See if anything here works:

Would be curious to know if Pop_OS! doesn't have the issue. May get resolved in Zorin 17 if not hardware issue.

Problem solved. shame on me!
Yes, there are function keys that I had never used before. And if you press the right one, the touchpad also turns on...

Sometimes it can be that simple.
Thank you all!

1 Like