Touchpad Gestures not Working 15.3

Hello, I recent switched from Windows 10 to Zorin OS 15.3 Education. One of the main problems I am experiencing is that the touchpad gestures like zoom in and out with pinch zoom and other gestures are not working. My laptop's touchpad supports muli-finger gestures and two-finger tap works fine. Can someone help me find out how to use other gestures as well....
My Laptop- HP 250 G7 Notebook PC

Installing Zorin 16 beta will solve your problem.

It has a Touche preinstalled. See Navigate quicker with touchpad gestures in the above page.

I upgraded to 16 mainly for that reason.
Even it is in beta, Zorin 16 is extremely stable and I have been using in a production machine over one month without any issue.

Thanks FrenchPress for replying... It solved my issue regarding the gesture support...
I wonder when will be the final release of Zorin OS 16......

Hi, I am glad to hear that my advice has worked. :slight_smile:

If you find my solution has worked, you can tick the "solution" box :white_check_mark: in my message to mark it as solved. It will make it easier for the future visitors to find a solution they are looking for.

It is also an option, but you could also ticked a heart icon :heart: in the message to show your gratitude for people who helped you. We are all volunteers here, and we appreciate that kind of response very much :blush:

The last news I've heard was end of this month.
My understanding is that there is no need for Zorin core users to do any manual upgrade to move to the release version. It will be done automatically when the final version get released.

2 Likes

Rumors say late June early July.

2 Likes

If you have a multitouch trackpad, you might also find this tutorial useful.

Thanks a Lot to all of you who helped me with this topic..... :slightly_smiling_face: :slightly_smiling_face: