Touchpad sensitivity is too high

Hey guys,
I am using Zorin Lite OS. Very often, I touch the touchpad inadvertently and the coursor change its position. Is it possible to reduce the idensity in the settings? Thanks.
Sorry for my bad english...

I think it was possible to adjust in Synaptics driver.
But I think Zorin is using libinput.
I will ask our master volunteer @Aravisian if he knows some solution.

I edited the title for clarification.

1 Like

I also saw that page but hesitated to put link here.

My understanding is that Zorin 16 is using libinput instead of Synaptics.

Can those 2 systems co-exist?

Yes, users can install

sudo apt install xserver-xorg-input-synaptics

For many users, that is all they end up needing to do to get a touchpad working...

1 Like

That is a good thing to know :slight_smile:
This overly sensitive touchpad issue was under Synaptics for me.
This issue never happens under libinput.

1 Like

what happens after installing xserver....?

That's it. Test. Some say they needed to reboot.
You do not need to apply or configure anything.

Now the mousepad is completly fast and sensitive... Altough the settings for Speed and Intensity dont work... How to reset the setting
And the keyboard doesnt work too... Please help me

Please try:

sudo apt install xserver-xorg-input-all

Its not posdible to press enter. The writen text is copied from telegram writen with smartphone

If you reboot into Recovery Mode, you should be able to enable networking, then go to Drop To Prompt- then run the command - your keyboard should be working fine at that stage.

1 Like

I found network. I can choose enable Networking but than nothin happens. I tried "sudo netplan apply" nothing happend...

From drop to prompt in the recovery menu, what does

sudo apt install xserver-xorg-input-all

Yield (even if enabling network gave no other indication of working?)

I solved the problem with screen keyboard. And the "sudo isntall xserver-xorg-input all" Thanks for your help.
But the recovery mode didnt work well...

1 Like

The touchpad now has very strange effects: after downloading the link for better settings of the touchpad, for example, accidental touches while typing are disabled. But unfortunately while using the Internet: When you tap on the touchpad, a new tab is usually opened, which, however, disappears again when you click on the touchpad again. In addition, the touchpad does not always work reliably. Which almost brings me back to Windows ... I need to have something reliable to work with

Can you please open Settings and navigate to "Mouse and Touchpad."
The first tab is Devices. Does it show an option to "Disable touchpad while typing?"

Is that checked on or off?

yes its activated, but there are some problems while using the touchpad.... Sometimes in Open Office you klick and its copied the last written word....

1 Like

What is the terminal output of

xinput list-props 11