Unable to boot Zorin os pro

Ah no I didn't enable full disk encryption then

In your BIOS EFI Settings, are you set to RAID or AHCI?

(It should be set to AHCI. If set to RAID, that would explain the problem.)

So on Asus motherboards that is the VMD controller. Enabled is raid and disabled is AHCI. I got it disabled. So it is set to AHCI. I couldn't even boot the installation with that enabled in the first place too:/ which sucks cause now windows won't work if it's disabled . So I have to disable it for Zorin then enable for windows.

Another small update, 4th installation attempt. Safe graphics again, this time I get the logo but nothing happens. I haven't reboot or anything, it's been like this for a few mins now:

When you boot, do you get a grub menu asking if you want to boot Zorin or Windows?
If not:
try tapping the esc key before you get to that splash screen. Tap that key like you are playing Mortal Kombat.

At the grub menu, select Advanced Options for Zorin
Then relay which kernels are listed.

Ah yep I do get the grub menu. The kernel listed is:

Which seems old? Since when I tried Fedora the kernel I updated to was 6.4.7

Great. One kernel. And it is not working.

As you are using Zorin OS Pro - this comes with Installation Support directly from the ZorinGroup. I highly recommend using that contact form to ask for their assistance.

In the meantime... Much as I hate to do this to you... I would suggest downloading the 16.2 Core r1 .iso

Burn to usb stick and install.

See if you can get it to boot. If so, check the kernel. There may be a regression in the -78 that is causing you trouble.

If you can successfully get it to boot, do not worry. The Zorin Upgrade Tool is released, now. You can use that to upgrade it back up to Pro.

You can also install a later 6.2 or 6.3 kernel (I can show you how) and test if it works.

Oh thanks so much btw for the really fast replies. I will try that iso now and see my luck. If it doesn't work I'll then contact the support. Much much appreciated!

1 Like

You can keep using the forum to seek help, too. For me, for now, I need to slip into a deep comatose state...

1 Like

No worries! I tried using that ISO. I can't even install, no matter which option I picked (Nvidia, safe graphics) It would just go to a black screen and then nothing happens (I waited for 15mins)

Another update.. 16.3 pro lite edition works just fine and installs fine but the normal pro version doesn't :confused:

That is odd. They are different desktop environments, but the Kernel and drivers are all the same.

I prefer and use Lite, myself. But I can understand if it is not the edition you wanted.

Seems like wifi and NVIDIA drivers aren't actually installed on the lite versions. I cannot connect to wifi even. Just says no devices found :eyes:

If you can connect with Ethernet or Phone Hotspot:


sudo apt update

sudo ubuntu-drivers install

Launch Software & Updates from the app menu. Move to the Additional Divers tab. Select the 530 Proprietary driver.


In terminal please run

sudo lshw -C network

and relay the output here.

Googling the above seems like the drivers aren't installed. Right?

Add repo:

sudo add-apt-repository ppa:tuxinvader/lts-mainline

Update the sources and install the 6.2 kernel

sudo apt update && sudo apt install linux-generic-6.02

(That is not a typo in the command - the package is generic-6.02 for the 6.2+ kernel)

I can't actually run those commands because I am not connected to the internet. Which I can't because I don't have an ethernet cable. So I need to get the drivers on a usb stick I guess then install them manually?

Also separate question. Can I ugprade Pro Lite to Pro somehow? I retried installing the normal Pro after the Pro Lite worked in the exact same way and it didn't work :confused: I am not sure of what's the difference.

Please download the above .deb packaged, then using USB stick transfer and double click it to run it.

Welp seems I need these to be installed as well?