URGENT HELP NEEDED, BusyBox error, computer won’t boot, and no option for usb boot


Yesterday I was typing on a Google Doc when my computer’s screen just went black with one line of random characters in the top left. When I tried restarting, my computer booted directly to this screen:

If I hit either the Zorin os or the Zorin is recovery option, the computer boots up into this screen:

I tried typing “exit”, this was the result I got:

I tried to reinstall Zorin OS, but the computer didn’t boot from USB (I had previously set USB at the top of the boot order), so I tried to go into my BIOS settings. The F12 key for some reason didn’t work, but I managed to enter BIOS by entering the “UEFI Firmware Settings” option on the screen that comes up when I turn on my laptop (first photo), but when I went into the boot order, the ONLY option was “ubuntu” (I assume that meant ZorinOS). Photo below:

Any help would be greatly appreciated. My computer is an Acer Aspire 5, with an Intel i5 1021OU. It was running Zorin OS Pro 16.3 (no dual boot). Here is a photo of the sticker on the bottom:

This is my only laptop/desktop computer.

Thanks in advance,


Yes, Zorin OS will show as Ubuntu.
The warning shown on screen states the the Disk Drive is not detected.
It also shows portions of root as missing. This occurred while you were in the middle of use. That makes this look like hard drive failure.

OK, thanks for the help. I'm relatively new to linux. What does hard drive failure mean, and what can I do to fix it?

Hard drive failure is often a mechanical failure of the drive.
These usually cannot be repaired.

I have employed some neat tricks in the past including freezing a spinning hard drive, then bapping the side to free a stuck actuator arm... So it is not impossible that a hard drive can be saved. It is not often or common.

Do you know if your drive is SSD (Solid State Drive like NVMe or eMMC) or HDD (Spinning hard drive)?

Hard Drive Failure defined:

I belive the computer uses a SSD.

Ive used Acer Aspires a lot. They get pretty hot.
How old is that drive?

You can try booting a USB Live Zorin OS and see if you can access your personal files.
If we can successfully mount the drive- you can recovery data and try running diagnostics on the drive (S.M.A.R.T.) test.

I'm not sure what you mean by "old". The computer is brand new (maybe 1-2 months since I bought it). Also, how can I boot a live USB? I'm not interested in recovering any data or files, I just want to get the computer up and running with ZorinOS. Like I said, ubuntu is the only option in the boot menu, whereas before, it also had options for USB and others.

That is not old, I agree. Odd to see such a failure.


Any help here?

Sorry for the rushed posts and sourcing out links. I am actually working right now... I replied because your thread title said Urgent. :wink:

I may be away from the computer a bit.

Oh ok. i will try those. Sorry to bother you.

Ok. I tried enable F12 Boot Menu (which for some reason had been disabled, even though I had previously turned it on before the incident), then turned off my computer. At first, the only option was ubuntu, but then a different option appeared (i don't remember what is was called, something strange, like "ls lidsum" (or similar). It went to a screen that said "Error: /boot/ does not exist", but then seemed to boot from usb. RIght now it is in filesystem checks, and I am hopefull. Thank you so much for the help.

1 Like

It has finished checks. It said, "Errors found in 1 files. You may encounter errors.

Update: It booted into the desktop enviroment, which a erorr window in the screen with the text, "The installer encountered an unrecoverable error. A desktop session will now be run so you may investigate the problem or try installing again.

After clicking OK, it went to a black screen with the words, "SGX disabled by bios", then the ZorinOS desktop appeared.

Something strange is that the mouse randomly changes into a mirrored version of itself (pointed at the top right of screen instead of top left) and back again at timess.

I've clicked on "Install ZorinOS 16.3" many times, and it seems to be selected, but it's not opening. There's a lot of lag. Any ideas?

run a SMART test on your drive BEFORE Installing.

How do I do that?

Edit: I tried to run a SMART test from the "Disks" app, but it refuses to open. As well, the "Files" app opens, but only shows folders like Desktop, Downloads, Starres, ect. When I click on "Other Locations", the app simply closes.

how does the files app react when you plug in a second USB drive? Does it also close when accessing "Other locations" when that second USB drive is connected?

Same effect happens. When I click "Other locations", the window closes. I can, however, access the second USB drive when it pops up in the sidebar (nothing is on it). I also think it's worth mentioning that when trying to open some apps (such as the Install Zorin OS 16.3 app), the cursor turns into a little symbol that resembles a watch, then it turns back, and nothing happens. This includes the Disks app.

Is your Drive set to RAID or to AHCI? (This is set in the BIOS Settings)

(I ask out of thoroughness. But that your system crashed and burned during use implies that it is probably set correctly).

hmmm, something tells me this may all be caused by that one error you got during the checks. Assuming secure boot is disabled and there are no other weird settings in the BIOS causing any trouble, you should try redownloading and burning the ISO image to the USB drive again, and probably with that other USB drive you have, just in case it has a faster read/write speed to reduce lag a bit

this won't be a problem for burning the ISO to the usb. Assuming you have an Android phone and access to the google play store, there is this app:

of course, you would need a usb adapter to connect the usb drive to your phone, but they are usually very cheap, so this could be an option if other options like checking if anything on the BIOS is causing any trouble to the boot USB first don't give any positive result

referring to the boot USB not opening programs. As for the hard drive, options I can think about are:

  • repair it (i myself cannot help in any other way than advicing to take it to a repair shop)
  • replace it (you would need to look into SSDs that are compatible with your specific laptop model and tutorials on how to replace it: do it at your own risk or ask someone with experience to do it for you if you choose this option)
  • install zorin on an external hard drive (easiest and fastest option if you dont mind the hard drive being outside of the laptop instead of inside)
1 Like

I will try that, thanks

The closed thing to that I could find to that was "SATA MODE", which had two options: AHCI, and "RST with Optane". Currently it is sent to "RST with Optane"

1 Like

Please see here: