Wifi causing system instability

The first command said is already at newest version
The second command put my laptop to aeroplane mode
And the third command put my laptop to normal mode and switched off aeroplane mode

Check this one,
sudo apt-get remove bcmwl-kernel-source

I ran the command and gave my laptop a restart and my wifi is gone . In settings no wifi tab. After searching it in settings I found wifi and clicking it says no wifi adapter found . Now what to do ? Should I run this command so i will reinstalll it ?

sudo apt install bcmwl-kernel-source

I tried the first website .the first method will not work because my additional drives software is not visible in my os and after trying the second method it fixed the issue but new issue found that all network that work on 5ghz are not visible my wifi has two bands working the 2.4 ghz shows but the 5ghz does not show up

It's ok leave the issue solution but can u help me add the additional drives software again it's not there

This One?

Yes this additional drives software is not there in my system it got disappeared

If it Complaints about Package Missing Use,
sudo apt install software-properties-gtk

It open a all called software and updates and it has additional drives tab but what happened to the shortcut which directly open that tab

Which shortcut?

Photo from Google

It's Right There, Isn't it working?

No it's not there in my system . I clicked this photo from Google

I Have No Idea, But you want a Shortcut right?
Go to settings < keyboard < application shortcut. Click add.
Then it will ask you for command, enter software-properties-gtk
then select the shortcut you want. Now it will open the software updater everytime you use that shortcut. This should solve your problem indirectly :wink:

Yep thx and i have one question regarding my laptop SSD . Can I encrypt even after installation like mac has mac os encryption

Don't Do it Please, it can cause cascades of Ubuntu Failure and a lot of frustration. It is better you use a simple password.

1 Like

Ok thx for all the help and support it's ok if we vere not able to fix it but thank u

1 Like

I think it was an hardware issue because while mac was connected to 5ghz it was causing that issue but now using 2.4ghz i have not yet faced any issue

I suppose your mac did not had 5ghz hardware. But, you need to use another channel for your mac. As, other devices in your house may also be using 5ghz network and they might get affected :thinking: