Windows App Support can't be installed on clean Zorin OS 16 Core

Can't install Zorin Windows App Support on new installed Zorin OS 16 Core Edition
Image: Zorin Core 16 r4

No problems with Zorin Live Boot and Zorin 15.3 Lite. All other topics and suggestions didn't help. No broken packages, i386 architecture is enabled


Problems with 32-bit libraries.

What does sudo apt update give?



apt list --upgradable

Though nothing seems to be wrong

Excuse me but did you run the sudo apt update in a virtual box installation?
The terminal in your image says that....
I asked you to run the command in the Zorin installation where the error occurs.

In both. On my laptop too. Moment, please

The clean install is on the virtual box. On my laptop, I have installed Zorin r1 (a week after release). I could not install windows app support. And tried on a clean install

Are you saying that the error occurs in both the installations?
What do you get when you run sudo apt update in the main installation.

Nothing special


sudo apt --fix-missing update

Didn't help


sudo apt --fix-broken install


sudo apt install -f

and if nothing works:

sudo dpkg --configure -a

Hmm you already have a thread open for this:

None of the mentioned steps helped you in the other thread?

This one was for the main OS. But I tried on clean too and receive the same error. So I have opened a new thread special for clean install bug

Did not help :frowning:

I am confused...I don't usually bother with Wine or any other such software and whenever I do, they don't work...I guess you should wait for others to help.

Try with synaptic.

sudo apt install synaptic

In Synaptic --> Edit tab --> Fix broken package.

Thanks for your help. Good luck

1 Like