Zorin 16 Core installer crashed

I got the same error message.

Could you please tell if you have solved the problem, and how?

I need it's solution

Please help me :slight_smile:

Rakshirana, it may help more if you start a new thread for your specific issue including which version of Zorin OS you are installing and your basic computer specs like make, model, how much RAM, etc.

Iam installating Zorin os 16 core .

I have Acer Aspire 3 a315-56

4 gb ram
Dual core processor , 64 bit
Windows 10 home .

Everything went fine
But when I am trying to install it

'In the installation type menu'
There are
(+ - change)
When I press any of the option
Error message occurs saying installer crashed.

Just created a new thread for this newly arrived question.
This thread is now all yours :slight_smile:

In your BIOS / EFI settings (Motherboard), are you set to AHCI or RAID?

Is Secure Boot disabled (While you are in there... this won't cause the crash)

In Windows 10 Control panel -Power settings Fast Boot or Fast Startup must be disabled. Fast Boot Locks the drive, preventing any changes to the disk.

I did whatever you asked me to do
But nothing has changed :disappointed:

Where is it ?

Based on your screenshot, this is a very Strange error to get during an Ubuntu installation. It tried to call on a list that is, in fact, empty.

I would strongly recommend re-downloading Zorin OS, then using a different USB stick to burn the .iso to and attempt the installation. There is a corruption either in the file or due to USB disk wear.

I have downloaded the iso file
On android mobile then shared it to the PC . I think that's why it got corrupted.
What do you say ?

It is possible for a file to be corrupted during any download due to packet drop or packet loss. I cannot think of anything particular about Android mobile that could directly cause a file corruption, but given narrow bandwidth and mobile connection, it may have struggled with a file that size.

Yes I had paused the download several times so, it could be the one which corrupts it .


Right here, where we are.
We were all warped to the new thread with
moderator's magic wand (TM) :star2:

1 Like

@FrenchPress I also need help regarding installation problem, so I am creating a new topic and please help me on what to do next. Here it is.

Not able to install Zorin OS 16 Core alongside other OS (Fedora)

1 Like

Now installer is running properly
But the installation type doesn't allow me to choose partitons. :face_with_hand_over_mouth:

What to do now?

Question (1) Are you downloading via WIFI or a wired ethernet connection?

Possible Cause: WIFI, while indeed convenient these days, sometimes can be unstable and cause corruption.

Solution: Use a stable wired connection that is at least rated for 10MB internet.

Question (2) Are you checking the downloaded ISO's integrity?

Possible cause: You may have a corrupted ISO and not know it.

Solution: Always double check the ISO's 256 checksum, using Zorin's cross reference checksums, for the version you downloaded.

Additionally: I would never trust downloading something as important as an OS ISO, to a mobile device.

Mobile devices are known to be less then stable on the net, and especially over mobile data. Also, APPS on the mobile device can sometimes interfere with downloads, as they like to spy on what you are downloading, or prioritize their own selves, over your needs.

If you have no other way to download other then a mobile device, suggest maybe using a friends computer with a wired connected to download.

Regarding hard drives to be used on Linux. The hard drives must be formatted first to GPT, then a partition of EXT4 be added. As long as the installer is no corrupt, it should do its job nicely.

As Aravisian said, make sure SECURE BOOT and FAST BOOT are disabled.


The image in this thread was not corrupted. I have encountered the same crash. I have explained what and why its happening in this post:


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.