Zorin Forum app on my Samsung galaxy phone

I usually don't use my phone to internet, but while I was shortly away from my computer, I use my phone to login to the Zorin Forum and got the notification if I wanna install the app. I did and got this;

After searching for it on google apps, I could not find anything.
Is this safe an good to go or....

By the was must say that it's not totally useful as mobile app, this because the letters fill are large enough to fill my screen.

It is safe and a discourse feature. I have never used it, however.

I was wondering why it wasn't available from the google app store. That's why wanted to know if it was safe. Thank you for the comforting answer.

Actually it is not an app. It is bookmarked link from browser that looks like app and it is feature of Discourse which is already mentioned by @Aravisian .
So actually when you click the icon the browser is used to run the forum.

1 Like

Explains why its not found in google apps, It's not an app!!


google apps are not all safety. Many times you reading some app stealing your private information.
More security is apple apps but they are near 25 - 30 thousand;
Windows have 230 - 250 or more thousand.

This app Zorin is little like this

I mean you can steering example youtube channel and probably more things not only sending files.

Yeah, but what can I do. I have only one phone, which happens to be a Samsung and which only accepts google apps so. I have to rely on their info.

I have installed kde app. Maybe this app will be better from zorin connect.

If you mean KDE connect, yes I have that installed also.

This black screen what you have this is menu but i don't know why is black maybe if you have in phone black fonts then you don't see them.

By the way, a different issue I encountered is that Zorin connect only connect with my phone through Wifi.

Having my phone connect as a mobile hotspot and using mobile data, I am unable use Zorin connect, or do I have to use some special settings.

In firewall you must settings what ports try connected with your mobile.

Yes, I blacked out my apps, using gimp because I don't want people to see what kinda obscure apps I have installed, lol.

plug-in settings in mobile maybee blocking some function this Zorin connect or kde.

So i checked the fonts in Zorin connect are black that why you see all black screen. On white background propably you will see some settings. On kde the background is black but fonts are white.
Diffrents mobiles have diffrents settings.

I have no different setting then the ones I'm using connected through WIFI.

On my PC I have GUFW app installed but when I connect Zorin to my phone I have this disabled. So that should not be the problem.

maybe here you find some answears.

NO, bourne my phone has no problems connecting with Zorin using USB. With USB connection everything is okay and my phone is up to date I receive update almost every month.

KDE connect also only uses WIFI connection. Connecting through mobile hotspot with my pc is not possible.

I've tried turning on Bluetooth, my Nuc (I don't use a laptop) connects fast and easy with with my phone. Also connecting with a cable works perfect.

It's only that now for a few days that I'm using my phone as a hotspot, because my modem (WIFI) is broken and will be replaced soon. So in the mean while I use internet while being connected to my phone as a hotspot.

Usually I don't have problems when I connect my phone with my computer "nuc", may it be Bluetooth or WIFI. The Bluetooth works fine and smooth, connects all my devices. Also when I use Wifi I DO NOT have problems connecting and using Zorin connect.

But because of this exceptional situation of me having to use my phone as a hotspot so I can still internet on my computer "nuc", I tried connecting with Zorin, but sadly with no good result. Even though I disable my GUFW (firewall settings) it won't connect, this because when u start the apps either; Zorin connect or KDE connect - they require WIFI !!

I was just wondering why using my phone as a hotspot wont let zorin connect - connect. I guess this is a protocol issue and Zorin/KDE connect only accepts connection through WIFI.