Zorin OS 16 Pro Install Crash

After I boot up form the USB I go through the steps, Select language, keyboard, wireless, updates & other software, then I attempt to define root file system & the install crashes at the 'install type' page. I am installing on a build.

motherboard: MSI M-Power Big Bang
GPU: GeForce GTX 980 ti
Processor: Intel 3770k 3.5gz
RAM: 16GB of DDR3

I think it's something software related but I'm in over my head here. Any help would be hot. Thank you.

Does this machine currently have Windows installed?
Win7 and later offered "Fast Boot" or "Fast startup" - usually accessible in Control Panel > Power settings... though Windows likes to move it around and change how to access it. You may need to run a search.
This Must be disabled. It locks the hard drive, preventing any read / write access.

In your BIOS/EFI settings (Motherboard), it is recommended to disable Secure Boot.

No Win. It's a completely new build. Except for the parts I listed are second hand. Everything else is right outta the box. Secure Boot is a Windows thing, No? I don't see that option in my BIOS. It's either Legacy+UEFI or UEFI are my options.

Try installing disconnected from the net and without checking the box to Install Third Party Software.

unfortunately same result

Have you downloaded the right iso from the Zorin site?
Else you can follow this tutorial; [How to] check the validity of your downloaded Zorin iso

I have indeed

Well, the error itself is an indexing error. What Format did you choose on the installation?
Or, I could word this a bit better: Which option did you choose for installation type?

Do you refer to rufus.exe? it was default. don't remember. Should I attempt another DL?

No harm in trying.

I was referring to the options you set during Installation of Zorin OS. Did you choose "Wipe disk and install," "Install alongside..." Or "something else"?

I think that would have been the next step had I not had the error? I didn't get that option

1 Like

Unfortunately, same result

Have you checked the health of the disk?

My SSD? It was brand new. How to I check the health?

S.M.A.R.T. tools using the LiveUSB that you use for installing Zorin OS.

While being new does increase your chances of the SSD being fine, it is not a guarantee, either.

The Specs you displayed - shouldn't have an issue.

I wonder if the EFI partition is simply corrupted. You could try these steps:

So I fixed one problem for it to reveal another road bump. It skips the step you mentioned where I get to choose between "wipe disk & install" or "something else" and goes straight to this page:

how do I proceed?

Are you installing as Legacy? (MBR)
I see no EFI partition...

Are you installing Only Zorin or were you looking to Dual Boot?

Legacy. Only Zorin

To proceed, I would click on the /dev/sda3 partition and select the (-) button to the left of "change".
This will delete the partition.
The space will know be Unallocated space. Click it - now click the (+) button.
A popup will open
In that you will want
ext4 journaling file system.
Be sure to set your mount point as /
A lot of people miss that step.

This pops up:

I guess it's not legacy?