Zorin Os Lite does not play sound in live mode

Good morning, I was recently testing Zorin Lite in live mode, everything was working correctly except the audio system, I performed several tests to see if the speaker worked, but nothing. I would like to know if this is normal.

notebook model
multilaser legacy cloud
intel atom, 2gb ram, 32 storage

There should be a little speaker icon on the taskbar at the bottom of the screen, have you tried increasing the volume on that? If that doesn't work, could you please open the terminal from the zorin menu and type "cat /proc/asound/cards" and show what it outputs?


So, I tested what you said and it didn't work. I tested headphones too and nothing happened.

Can you please show what it outputs when you run "cat /proc/asound/cards" ? The command doesn't fix sound, it's so that I know what sound card you have to help troubleshoot.

Also, I don't know how to use the terminal.Sorry :frowning:

To use the terminal you just have to type a command (in this case cat /proc/asound/cards) and press enter.

Search on the application menu for "terminal" or "emulator". You can also right click inside any folder and select the option "open with terminal" or something similar.

Then you can type in any commands in there, and copy the output in here. To copy the output it's best if you use the mouse by selecting all the text, right click and copy. The familiar Ctrl+C and Ctrl+V don't usually work inside terminal emulators out of the box

Zorin Os is not installed on my notebook, would that be a problem?
Because I was just in test mode starting the system from the pendrive.

No it shouldn't change anything. But we need to use the terminal to troubleshoot.

I used the command, Terminal said "non-existent file or directory"

I am from Brazil.

The command you entered lacks the space between cat and /proc...
It should be

cat /proc/asound/cards
1 Like

Thank you :slight_smile:

@Aravisian @PistachioGuy @zenzen

Right guys here is the picture the data.

Those look normal.
What about:

sudo lshw -C network

sudo lshw -C multimedia

Remember, the root pw in Live Zorin is blank. Just hit enter at the prompt.

1 Like


What he means is that, when using sudo at the start of a command, you need to provide a password. This is because you are running that command as the "root user", which you can think of as the administrator of the system. However, in live mode this root user does not actually have any password so you can leave it empty when it asks.

1 Like

Thanks for the explanation, but in the case of the command he gave me, what is it for?

The lshw command will output a list of the hardware components in the system. Specifying the -C network options will limit the list to the network components such as ethernet or wifi adapters. It will produce something like this:

But to be honest, at this point I don't really know what can be causing the audio problem and I can't really help out more than clarifying what's being asked to do :smiley: However if you look around the forums a bit you will see that Aravisian knows his stuff.

1 Like

Aravisian made a typo.
I meant to suggest:

sudo lshw -C multimedia

I use the terminal command for network a lot more and I think my fingers were flying on autopilot.


Thank you :blush: