Balenaetcher can't burn the iso image

i'm on windows11-64 bit
i tried to burn the image

but i had error several times

i tried rufus the burning process completed but the usb flash drive
don't boot
even not shown in the boot menu ( it's shown normally with other systems linux and windows )

Thank you for clarifying in your post, then you did eventually try Rufus with a successful burn, at least, according to the Rufus. Now, since this has been a Windows machine previously, this means that Secure Boot will be enabled.

I recommend going into your BIOS, and to disable secure boot, save changes, and reboot. Hopefully the USB drive will show in the list after that. Additionally, make sure that the USB drive is plugged directly into your computers USB port, don't use a USB hub.

IF you are still having issues, go back into your BIOS, and make sure that he BIOS can actually see your drive at all, and if it does, select it to boot from. If the BIOS don't see your USB drive at all, this could be a sign that your USB drive has possibly failed.

USB flash drives have limited write cycles, far more limited then SSD drives. So, if it has failed, get yourself a new USB flash drive, their cheap, and repeat the burning process.

Lastly, I also hope you double checked the SHA256 checksum hash, to insure the ISO you downloaded, that its integrity is in good shape.


This checklist is always a good starting point for new installers: Before you install

1 Like

i tried UNetbootin and it did very well
i booted successfully
but i had another problem with my old GPU AMD radeon 7450

only complete boot with the option " safe graphics" other options make the monitor turn off with " no signal " message

even with safe grapgics options
i later have another message "
radeon error
and reolution is only 900*400

Are you able to take a screen picture without flash?


sorry with no flash letters appear blurred

i hope these 2 fotos 'll help

Did a websearch of "No UMS support in radeon module! Ubuntu" and found these:

1 Like

Even after that error you can use your usb to boot , i tried it with ubuntu and it worked with no errors

thank your for your concern..

i read these topics well
but the problem here is i can't install the system
to make these changes..

even the safe graphics mode
the resolution is low
so the wizard is not completely shown
and i can't see or choose all options

From this screen, are you able to tap the e key in order to enter the grub editor? (Or... what happens if you tap tab?)
We need to try adding the grub parameter radeon.modeset=1 prior to you trying to boot Zorin OS.

1 Like

thanx i tried
and radeon.modeset=0 also

both the same result monitor goes off no signal sign

i even tried to write the parameter without the line

but it didn't do anything it returns me to the grub menu

also tried the parameter

but same result


Do you have an intel integrated graphics card and a Radeon dedicated card?

1 Like

JUST normal desktop pc

Using nomodeset will fall the graphics back to the integrated card.
If the OS is not able to use the drivers for Radeon and it cannot fall back to the integrated card, nomodeset will not work.
However... I notice in your screenshot that you have Secure Boot enabled. That should be disabled in your BIOS settings.

1 Like

this motherboard and CPU don't have integrated GPU.
just a dedicated GPU is used..

secure boot i couldn't find it in BIOS.. i think this MB doesn't have it

secure boot is greyed
this means it's not supported by bios

disabled or enabled

Sadly, in the past whenever I have encountered this type of "locking in" by a manufacturer, installing Linux in general has been very difficult, even "impossible" by the standards of the average user. Even Windows decreed that Secure Boot must be accessible to the user (Prior to Win 11. MS Windows now requires Secure Boot).
You may not be able to install Linux on this particular machine. They are built for Windows.
Even if you do get it installed, with only a Radeon Graphics driver, an update that has a regression in the AMD drivers could unexpectedly crash the build, leaving you in the same position you find yourself in now.

1 Like

i already installed manjaro on this system
but i just want to try zorin