Can't Access BIOS after installing Zorin OS

Sorry for my bad English. So Recently, I have made a mistake, I can’t get into bios after installing Zorin OS on my machine. The only way I knew to get into the BIOS was after some constant Shutdowns then a screen would giving me the option to start Zorin os, or boot into system settings (BIOS). The Mistake I’ve made is, I unintentionally change the boot mode to CSM from UEFI. Now I can’t enter BIOS to change it back to UEFI. I don’t know why I can’t get into BIOS because when I was Using Windows 10 I could get into BIOS. Ever since I have switched from Windows 10 to Linux this issue has come up. I don’t know how I would fix this. If anyone could help me I’d really appreciate it.

Different PC’s have different keys used to access BIOS but one of them should always work and is regardless of operating system you have.
Have you tried tapping [F2] or [F10] or maybe [Esc] key repeatedly immediately after you power on or restart your PC.

I Know, I tried tapping [F2] key (which is my Computer Key to get into BIOS) repeatedly immediately after the computer Power on but I can’t get into BIOS. Can I reinstall the OS on CSM Boot mode.

I am afraid I can’t help you with an answer to that question, others on here may be able to respond.

In the meantime, maybe this thread could give you a steer in the right direction:

As a supplement to zabadabadoo’s recommendations, Can't enter bios