Err no 5 input / output error

Hello!

I have been trying to install Zorin on a Thinkpad A31p laptop for two days now and the installer crashes every time. I know it’s pretty old hardware, but I have installed Lubuntu and Mint on that same laptop with no problems.

The disk partition and other steps work fine but when it starts copying files it freezes, takes long time and eventually crashes. Sometimes it crashes immediately and sometimes when the progress bar is almost all the way to the end. I have tried all that has been recommended in the error message, I installed a new DVD reader, I burned the ISO in a new disk, I lowered the air conditioner, I tried a different hard drive… it keeps crashing every time.

Any recommnendations?

@Tha_Pig. Hi and welcome to the Forum.
Which version of Zorin are you trying to install e.g. Core or Lite etc?
Did you download the installer from the Zorin website or another source? and did you verify the SHA256 checksum for the file that you downloaded?

When you installed Lubuntu and Mint, did you do that by creating a DVD or did you use a USB Live Disk?

Hopefully your Hard Disk is not fauty, but that is a possibility, so maybe worth checking.

1 Like

Personally I’d search on how to check a disk from live usb. Possibly using fsck.

If the installer pauses, what point does it pause? Can you see the console output during the installation?

1 Like

Same problem here.

Lenovo ThinkPad E470 i5 7200U/8GB/SSD256GB/14FHD/W10P (20H1007GSC).

Please see:


and

Thanks!

I’m installing Lite, 32 bit. I downloaded it from the link provided on this page, so I assume it’s good. I burned the iso to a DVD twice. The laptop doesn’t have the option to boot from a USB stick, so I’m stuck to DVD boot. I had the same result with two different hard drives, both of which have been checked for errors and seem to be fine.

My laptop doesn’t have the option to boot from a USB drive, so I’m stuck to DVD.
I didn’t think of opening the console during the installation. I’ll try that.

Update: I downloaded the iso again and burned a new DVD with a different app. This time it gave me a different error, but the install keeps crashing.
I guess the laptop is way too old.

I installed Zorin with no problem on my desktop and I’m posting from it right now.