Error 5 on fresh install

So I have tried 2 different USB sticks one with Pro and the other Pro Lite. Pro Lite USB has installed on another machine and untouched since so it works, the Pro was a fresh USB ISO copy which is where the error first occured however it has given me the same error on the Pro Lite USB so chances are the USB is fine.

My conclusion is the hard drive is failing but it shouldn't as it's a new laptop (under 3 months old) I can format it with gparted fine in live session with no errors.

Any idea on how to force the installer to install even by terminal not GUI? I have also tried installing on two different USB slots and removed my USB mouse adapter from the PC on fresh install which shouldn't make a difference however I like to try all avenues I can before I jump on the forums

It may be RAM or the Drive... But I would still lean toward the .iso files.
Can you please try downloading a copy of Zorin Core and burning it (you can reburn the current Pro USB stick if you want to, just to test) and attempting to install?
If that works fine, then I think the Pro / Pro Lite mirror may have a corruption.
If it gives the same error, then reseating your RAM and SATA cable may be the next move.

The Pro Lite was installed on another machine months ago and the installer USB hasn't been touched since yet same error. The new installer ISO is the Pro copy yet both give the same error.

It is a laptop so accessing the cables is going to be a pain and it's under warranty for 5yrs :joy:

1 Like

I assume you did the USB stick in a different USB port? (just checking)

1 Like

Yeah I did mate :rofl: both ports and also both ports without the wireless mouse receiver plugged in

1 Like

I should have read your OP more carefully before asking whether you tried a different USB port :roll_eyes: my bad.

What size USB sticks did you use in your attempts?
I have seen somewhere problem if large capacity USB stick is used.

Like I said in the OP both USB sticks having the same issue on the same machine. One of the USB sticks was formatted 3 months ago and that install was fine on another machine. Still up and running. Might have to use it to see if I can re-download the ISO and use that to copy files over.

New USB ISO file was done on a linux mint machine however both USBs give the same error which leads me to believe the HDD is starting to fail yet it is a new laptop

It is possible that even a new drive can have bad sectors, bad armature or other defect.
You say it is under warranty...

I have done a bit of a websearch using "SQUASHFS zstd decompression failed"

Only thing I have found so far is this (but I think is of little help itself): Installing from ISO leads to decompress errors - Fedora Discussion

Yes it is under warranty with extended for 5 years. I am on the Pro Lite PC to do a fresh download of the Pro 16.1 and fresh copy to USB and see if the issue persists

Re-downloading the ISO on the Zorin OS Pro Lite and installing Popsicle on the Pro Lite PC has fixed the issue. It seems the Linux mint USB creator utility isn't as good as my mate says it is :joy:

1 Like

If you have added system76 repository to install Popsicle, then advise you remove that now you have installed Popsicle. There have been at least one case of PopOS updates messing up ZorinOS due to that.

No I only have the popsicle flatpak. I don’t add extra repos just one to play RuneScape :rofl:

1 Like