How to make to top bar not to show the background underneath?

tnx

Zorin Appearance -> Interface -> Taskbar Settings -> Style

Enable Override panel theme background opacity, then adjust it to be solid.

2 Likes

Screenshot from 2022-07-09 02-14-48

but the taskbar settings are greyed

It's because you are using one of the layout that doesn't support it. Switch to default layout and you can adjust and manipulate the taskbar.

1 Like

default layouts don't work well for me

You can move the default layout panel up, modify it and use plank in the bottom.

Here's an example of it:

That looks like the Top Bar in Gnome. The opacity is controlled by the gnome-shell theme you use. All the available ones in Zorin (through Tweaks) have transparent Top Bar to some degree.

Three options: 1) Find a gnome-shell theme with a solid background, install and use it; 2) Edit the existing theme (not easy); 3) Do nothing (recommended).

Note:
The gnome-shell theme controls more than the top bar, so using a different one may make other appearance changes, such as in the top bar drop down window and menus.