Nebula - Theme Suite -> Released <-

Nebula Them Suite for Gnome & Budgie DE. It will contain icon theme, GTK theme, Gnome-shell theme and plank theme.
It's highly recommendable to use with Plank.


Setup your Desktop exact like on the screenshots: [HowTo] Set up a Nebula theme Suite


Icons: Nebula -
GTK/Gnome Shell/Plank: Nebula -




Nice one mr Storm. I like your nw looks/Avatar, guess you shaved the beard.

1 Like

Hehehe. Never! :upside_down_face:

I have a weak spot for robots and an interest for AI overall.

1 Like

Nebula Theme Suite v. 1.0 released for Gnome and Budgie. (sorry no xfce for now).
Testers needed.

Get it here

That closing effect on the windows :drooling_face:

1 Like

Icons - Version 1.0.1 is out!
Fixed WPS Office icons

GTK/Gnome-Shell - Version 1.0.1 is out!
Fixed various Gnome Shell glitches

Now Available on Pling!
Icons: Nebula -
GTK/Gnome Shell/Plank:

1 Like

Mr. Storm - all looking good there. Tried your theme and icons on Gnome. Real sleek and elegant. Good work overall.

Unfortunately it does not apply to gimp. Doesn't matter, I guess that's more work to adjust in the gtk file.

About the Icons. There are 2 missing.
-dreamchess (that's just one I use)

Screenshot from 2022-03-08 16-58-58

Thanks. I forgot to edit the .css file for GTK 2 :stuck_out_tongue: oh well. There's a dev version of Gimp that uses GTK3, but I'll look into it and correct it.

I'll add the missing icons in the next release, but I can post a patch later in this thread so you don't have to wait so long.

One strange thing - I used your shade of green - as a base for my icons and also added the symbolic links (in the folder places) so the icons on main menu and the left side in Nautilus would show.

They do work for my icons but not for yours. Tried to add the icons with link to your nebula places folder but still they don't show. Don't know why.

Screenshot from 2022-03-08 17-12-39

Screenshot from 2022-03-08 17-12-48

Try and do it without the link and copy the images instead, see if it solve the problem.

The missing icons:

That's what I'm doing. Perhaps I wasn't clear enough but what I meant is I copy the icons and add the "symbolic" text to the name. Still no go.

Added the update from mega. The icons are all good.

Try without symbolic added to the text.

That... is not a good suggestion mr Storm.

it works like this (for Gnome). In folder places/scalable;
icon present in folder -> icon added by me:
-folder-documents.svg -> -folder-documents-symbolic.svg

  • folder-download.svg -> - folder-download-symbolic.svg
  • folder-music.svg -> - folder-music-symbolic.svg
    etc, etc.

Btw I also tried it for the places/16 folder but still no good result.

You want to place the Symbolic icons in the 16x16 folder, not the scalable folder. Otherwise, you can run into situations where they appear quite... large...
Please check the index.theme file for the theme that you are using and ensure that the directory is listed.
Something like:




Yes, checked it. Just like the shade of green (index file) they're all there.

[Icon Theme]





I even changed the "MinSize" to 16 although the svg files ar 24x24px. But like I said I use his shade of Green (index file) and have the symbolic files - only - present in the folder scalable, and they all show as symbolic icons.

Is the issue that the green ones are not showing in use, but the blue ones from a different set are showing instead?

Sorry Aravisian, I don't get that question about the colors.
In the index "text" file there are no colors defined or to be found.

I don't get it either...:grin:
What is the exact issue you are trying to solve?