Need help resolving

Hi.

I tried dual booting Zorin OS with windows 10. Thr process was going well until my laptop asked for a Bitlock key.

This was naive of me to not have collected that. So i was stranded. I could not go anywhere within UEFI or other places within my computer to obtain bitlock key (48 digit code). I use windows 10 as a local account so i know the option of using Microsoft would be useless.

I panicked a bit and i thought okay let me just erase windows while installing Zorin and have something booted. But then I get this error message:

a required device isn't connected or can't be accessed error code: 0xc000000e

I looked all over to seek solutions but:
Installing Windows 10 creation tool did not work.
Startup Repair did not work
System Restore says 'must specify which windows installation to restore'
Cannot install or uninstall a quality or feature update
Tried bootrec commands. The bootrec /fixboot kept getting denied. I tried 1 or 2 workarounds, still denying me.
The bootrec /fixmbr worked so no file corruption
bootrec /buildbcd kept saying no identifiable boot despite a USB drive that has windows 10
I even reset UEFI settings

I have no luck. I think the issue is that Bitlock Encryption is preventing me to boot anything up. I just need windows to boot, no need of file recovery and then collect important info before dual booting again.

Any help appreciated

Maybe you address your question to Microsoft / Windows forum e.g. Redirecting

Disabling Bitlocker is #4 of the pre-installation checks listed here:

Nevermind. The mistake was made and I have an OS running which is windows.