Need Help With Installing!

Hello There, So Im Trying To Install Zorin OS 16 From Windows 11
Ive Used Rufus, etcher and unetbootin but my pc wont boot from it its at top boot order its a USB 3.0 It Does Boot If I Use The Windows Installation Media so i dont know why it doesnt work with rufus or the others with zorin!

thanks in advance for help

Turn off secure boot and try again.

Hi and welcome to the forum.
If first time you have tried to install ZorinOS, it may be good to read this: Before you install

1 Like

its disabled

done those

weirdly the usb boots with windows media creation tool
or the windows recovery

is it worth trying a different distro?

Are you saying you cannot even boot the Zorin USB, even in "Try Zorin" mode?
If you did all the pre-install checks, then you did check the SHA256 checksum of the .iso didn't you? (It is often overlooked).

and if it matters im using EasyBCD to list it

ive checked the SHA256 and it wont even boot into the menu to select try

Have you tried another USB stick?
and/or another USB port?

the pc wont boot into it

but the pc will boot into the usb if i use Windows Media Creation

its brand new and reports 100/100 health on the sandisk health app and Good Health on crystal disk info

At this point, that may be worth a try. Maybe PopOS perhaps.
What is the spec of your machine?

it meets the minimum reqs

3.2Ghz Amd FX 8300 8 Cores
16GB Ram
1TB Storage
And a 1920x1080 display

1 Like

Yes. That should be more than adequate. But what graphics card?

GTX 1050 2gb GDDR5

which i believe is enough

1 Like

so interesting find this

problem was that the SSD would not initialize without the SATA mode being set to AHCI in the bios settings. After turning that on, the installer immediately recognized windows 10 and the windows bootloader. I found the solution

could that be a problem?

I cant help you with that, I'm afraid. I will try and summon some help. @Aravisian @FrenchPress