UNRESOLVED - Installed zorin 15.3 core but no idea how to connect to wifi

@swarfendor437 Click Hamburger, then bottom right see link marked "Old Forum".

Good to see you lurking around on here again. Happy retirement! :partying_face:

1 Like

Thanks - and here is the link:

The video was done on Zorin 9 with Cairo Dock DE. :grinning:

@ swarfendor437, not sure if your multisystem post was directed at me but have to admit, it was a little too technical for me. i guess a multisystem is where a distro is also where, say, a windows system is also installed on the same drive. in my case, i'm aiming to only have zorin 16 core on a dedicated laptop so only a solo boot.

Hi mipak, No a MultiSystem USB allows you to have multiple Linux distros boot in live mode without installing - that way you get to see if it picks up your wifi and other hardware. :wink:

@swarfendor437 ...

hi ... i'm not sure where i am in zorin at the moment.

i attempted to downloaded multisystem and, from i've read, it seemed to have downloaded but i haven't a clue where to find it. i ran a search using multisystem as the search word but got no result. perhaps i used the wrong search word nor do i know which folder it might be found.

i'm running z15.3 at the moment and because the wifi isn't working properly or not installed nor am i able to install any ordinary programmes ... in fact, all i've got is the internet via the ethernet cable plus about 99% lack of knowledge of zorin.

what i've been aiming for, with a lot help from the forum, is to d/l core 16 but i seem to keep getting hit with problems.

It should have gone to your Home Downloads directory.

I think the file you probably downloaded was named ms-lts-16.04-i386-r2.iso or similar.

thank you for your two posts ...

but no, the file that downloaded went straight into home/recent folder ...and the name of the file was as you suggested ... "ms-lts-16.04-i386-r2.iso" ...

i tried to copy it over to home/downloads but that didn't work. in one of your past posts, i seem to recall that in terminal, i saw a command that moved a file to another folder ... will see if i can find it and let you know.

Are you running on installed Zorin or the Try Zorin Live USB?

hi ...

running on installed zorin 15.3 ...

was it yourself who suggested i ditch that and install core 16?
that's still the plan and position i'm at now but still haven't managed to get passed converting the usb drive to start the installation process that was about a week or so ago when you were called away ... i was called away as well later that day anyway.

@zabadabadoo ...
a wee while back, you asked me to send you a copy of my laptop specs ...
the url is under this ...


The title of this thread is ".... no idea how to connect to wifi". I see from the spec of that machine that it has Intel Graphics and a SSD drive, but also "Intel Rapid Start Technology, Intel Smart Connect Technology". I wonder if the latter may cause a "connect to wifi" problem outside Windows. Something to think about alongside the USB creation saga.
@Aravisian have you come accross this Intel Smart Connect gem before?

@mipak Is it true you currently have Z15.3 Core u[ and running, but with no wifi still?
Maybe the Multisystem suggestion (that would allow you to create a bootable USB with multiple Linux OS on it) by Swarf is too much to do.
Do you have, or can you create a bootable USB with Z16 Core?

Also did you look at this information. Before you install


RST - Zab, you're a genius:

That is not yet proven by the OP, so I will hang back for that award. :rofl:

1 Like

I also have these modules on my HP Elitebook, but always have them disabled in BIOS. I've never had any connection issue.

1 Like

@zabadabadoo ...

taken from CARMAR post highlighted from your "before you install"

Oct '20

Once you have downloaded the Zorin image :

  1. Verify your Zorin download: Methods of downloading Zorin OS - #8 by zabadabadoo
  2. Disable Secure Boot: How to Disable UEFI Secure Boot in Windows 10
  3. Disable Fast Startup: Windows 10 Fast Startup: How to Disable it and Why You Should
  4. Disable bitlocker encryption: [SOLVED] How to disable BitLocker on Windows 10 - Super Easy
  5. If you have Zorin on a USB drive and cannot boot into it (assuming you changed boot order in BIOS):
    a. Confirm that the USB drive is working properly.
    b. Check any cables used to connect to the drive.
    c. Use another computer or USB drive.

Finally, you can try Balena alternatives like Unetbootin and Rufus .

Most of the time, an installation problem is due to one of the following:

  1. bad download.
  2. bad media (USB/DVD).
  3. need to change a BIOS setting.

all the above is very familiar from a recent post you sent me which i answered ... in particular, items 2 to 4 didn't apply because i didn't have anything remotely connected to windows on the laptop except zorin ... a & b are both positive ... and the final 1 to 3 were answered accordingly.

just wondering ... are there any other people having similar problems?

the only reason i picked zorin was because it said on their website that it had a number of similarities to w7 which to me, was 'no contest' thus i don't really want to move away from zorin ... also because i rather like the name.

later ....

@mipak So have you tried turning off "Intel Rapid Start Technology & Intel Smart Connect Technology" in your BIOS as suggested?


yes ... they were already 'off' ...

mipak, this has been an adventurous thread.
Can you please remind us all where it all stands now?
Are you installing Zorin OS 15.3 Lite or Zorin OS 16 Core?
Where are you in that process and what troubles are currently setting you back?
A ReCap may help a bit.