Zorin 17 Core Installation

I decided to put Zorin 17 Core on my laptop in place of Win 11, but I ran into a bit of a problem. I went through the installation process and thought everything loaded properly. Likewise, I got the message to remove the installation media and press enter. I did that, and then I got the message "No Bootable Device". My pc is an Acer Aspire using a SanDisk SSD Plus 240 GB. Aspire E5-575G. Since the installation formatted my HD disk, I have no OS on the system and apparently the 17 Core installation did not take even though it went through the process like it did. I used my Ventoy 15 GB USB to load Core. Any ideas what I should do now? I made sure to tick the option to erase disk and replace with Zorin. Thank You.

Hello,

Start Live USB up and open the terminal;

sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo apt update
sudo apt install -y boot-repair
boot-repair

Also did yo double check the checksum of the USB?

Hi Storm, I think you meant checksum of .iso! :wink:

I am very much a newbie to this, so please have patience with me. I did the "try Zorin option" but the terminal will not activate in that mode. So I went ahead and did the "Install Zorin" option again but I won't remove the media or restart and then see if I can get into terminal.

I let the checksum run.

Don't you have two options when booting up the USB 1) install 2) try Zorin?

yeah, my head where somewhere else (in icons making).

Yes and I used the try Zorin but could not get into the terminal. So I went ahead and reinstalled the OS and it is about a third of the way through now.

Hi, take a look at this revealing thread:

Please take time to read it in its entirety.

I wish I had never messed with Zorin. Now my pc has been wiped and Zorin would not burn to the hard drive, so I have no OS at all. I can't even go back to Windows. No matter what I do, I get the error from my PC when I try to boot; No Bootable Device! I have a bootable device, my Ventoy with five different OSes on it. My original Windows CD won't even work from boot!

Storm asked did you check the SHA256 checksum of the downloaded .iso file against Zorin published value. That to confirm no corruption during download. Before you create the Zorin installation USB.

Useful advice for new installation here: Before you install

Assuming you check the SHA256 is good and your Zorin Live USB is good. Boot the Live USB into "Try Zorin" you should find Grub Repair (or Boot Repair). Run that ans see if it fixes your boot issue. See this No Grub, unexpected issue using boot repair - #2 by Aravisian

Did You manage to solve this?

All I know is checksum ran before installation and found nothing wrong. Checking the SHA 256 checksum of the download .iso file against Zorin published value is talking Greek to me. I don'tr know anything about it or how to do it. All I know is checksum was run because I watched it and it took a lonmg time.

Oh, no! The only thing I have to use is my Ventoy USB which has several Linux distros on it. I thought maybe the Acer drivers somehow got deleted, so I downloaded them to the Ventoy USB, but they don't show up when I try to boot, so I have no idea how to get them on the PC, but that may not be the problem anyway. If I don't use Ventoy USB I have nothing and when I boot I get the error no bootable device. Linux is on the machine because the last time I ran it Zorin did not have to put all the installation back on meaning Zorin is there, I just can't get to it. It takes hours every time I have to reinstall Zorin and at the end the same thing happens when I go to restart and pull the installation media I get the No Bootable Device error, and I am back where I started. Frustrating.

Did you read that thread which explains about editing GRUB in live mode I posted?

Like I said before I am not a tech guy. How can I get to Grub when the OS won't load up to the hard drive?

See this: Methods of downloading Zorin OS - #8 by zabadabadoo

See if anything on this Acer forum thread helps: