Zorin OS 16 trackpad gestures do not work

I tried to use the trackpad gestures on Zorin OS 16 Core but they don't work. I have a modern laptop and things like this were working on my windows PC. Please help me. Where is the problem?

Try install xserver-xorg-input-multitouch

sudo apt install xserver-xorg-input-multitouch
1 Like

Have you installed:
sudo apt install xserver-xorg-input-synaptics

1 Like

I'll try.

I tried it but nothing happened. I even logged out and then in again.

I think a reboot is needed to activate the daemons.

I rebooted my laptop and it's still not working.

Did you open Touche to customize gestures?

I had to install the app. Do I have to install some extensions? It doesn't seem to work.

Don't you have this?

Yes. I have this.

Then you have to modify its settings to make gestures to work.

I tried to make swiping up with 3 fingers to maximize a window. I executed the gesture and nothing happened.

Do I need to install any driver or extension for this or enable something or why is nothing working?

The extension called "X11 Gestures" is enabled. Nothing is working. Why?

Not everything works as you said.
I attributed this function to pinch and zoom with 3 fingers.

None of the gestures are working.

Try 3 finger pinch.
My setting looks like this.

I tested the gesture. It doesn't work.

Did you set everything just like my settings?
Global gestures -> Pinch with 3 fingers