Airplane mode enabled automatically on power up

Airplane mode is automatically turned on when I power on my laptop. I could easily disable it, but I'd rather not be on in the first place.

This didn't used to be the case, I must've messed with the terminal somehow.

Is this any help?

I wouldn't think it likely you changed something in terminal to cause it...

1 Like

That didn't do it I'm afraid. It seems to configure what (manually) enabling/disabling Airplane Mode does, as opposed to stop its auto-enable on power up.

Is this an HP (Hewlett Packard) notebook?

Lenovo Ideapad 1i

I wrote down more system info in this thread if you'd like to see it (scroll to the bottom) --

1 Like

I looked around and found a similar thread that we struggled with on the forum:

1 Like

open startup apps add a new startup and write the following command in the command box nmcli radio wifi on, it should look something like this picture, then click add. now ur airplane mode should be disabled at the bootup


That totally did it, many thanks. :hearts:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.