Don't install zorin os,new installers who wants to try this os, i highly recommend it

It's absolutely a freaking disaster,i have spend a whooping 6days to get a normal boot up, i tried reinstalling the os like 30 times but it crashes every freaking time it just crashes every freaking time after i boot up, developers should have invested more time developing and optimize this absolute disaster, zoris os has just become that intolerable mosquito which never lets you sleep, i am just disappointed in you guys.. i am going back to windows if my pc can boot up normally and i can create a bootable pendrive with it

This is that kind of frustration that every one of us can relate to.

Maybe we are trying to install specific drivers or a piece of software and no matter what we do or what we try, everything goes wrong and we end up banging our heads on the desk.

This has been a feeling in computers since... well... the 1950's, at least...

@Soumodeep , this forum exists as a resource users can use.
We are just regular members and users, but maybe we can help. After 6 days of frustration, I am not sure what progress you have made. But taking a moment to step back from a problem and allow other sets of eyes to review it and look at things from a different angle can be very helpful.

Thanks for your kind words mah man, but your kindness doesn't fix my pc, so thanks, i know i am being a jerk to you but i am really frustrated and also can you tell me how to fix this

It's a perfectly normal human reaction to the angering and frustrating attitudes of machinery. :wink:

What your screenshot shows looks a great deal like Graphics Card not properly rendering. Do you know off hand what Graphics you are using? Intel, Nvidia, AMD?
Remember that you may have integrated Intel Graphics and Dedicated Nvidia or AMD graphics in another slot.

Have you tried booting with Safe Graphics?

I only have nvidia gt710, its kinda old, and also the error on that photo has never happened to me before, and also i tried booting with safe graphics but, it shows my 1tb hdd has gone nuts and it can't install any thing after 3-4 minutes of working fine

Was Windows previously installed? Is Secure Boot enabled in your BIOS Settings?

Yup both question are a yes, but i disabled the secure boot on second half of the first day of trying installation

When installing a Linux Operating System, certain steps must be followed first (which you have discovered).

Secure Boot is for Windows Only.

It sounds like we should start from scratch. Take it one step at a time and check our hardware.
For most users, everything goes fine.

When I first switched from Windows to Zorin OS, it was a struggle. And I also said a few choice words about the experience at the time.
But once learning replaced misunderstanding and I got a feel for it, I couldn't be any happier. I will never go back to Windows.

You came to Zorin OS for a reason. Eventually, that reason will reassert itself and you will be frustrated by what Windows is doing.

I created a bootable USB using unnetbootin, after i completed the flashing process, after that tried going back to windows installer but it says one file is missing can you help? Also how many times do you want me boot my pc? I am tired of it doing again and again, each time there is a new error sometimes wih my hdd sometimes with my gpu, man i am so done with my pc

Windows Installer? Are you asking about Installing Windows OS?

Nah man, i am asking why can't i make a bootable usb of using any flasher in zorin os

Zorin OS is perfectly capable of making a bootable flash drive and using burners like Popsicle, uNetbootin, Multimedia, Balena-Etcher and so on.
Is there a Specific Error you get? Something that can give us an indication of what is going wrong?

This statement:

is a bit vague. Please remember that from your perspective, you have a good idea of what you have done and what your intentions are. But they are a mystery to me.
You must be detailed and descriptive.

In the same way I would need to be with you if I said something like

just create a new grub parameter and test it


create a new Dword value and apply it in Windows

Neither of those would give you enough information to know what to do.

Instead of using an application to make your bootable, try this - I just tried ZorinOS 16.3 Core and it worked; hear me out...

Format your USB in NTFS. Next, mount the .iso installer for ZorinOS - so you can view the files within the .iso. Now, select all the contents of the .iso, and copy them into the blank USB you just formatted. Disable your Windows fast boot and drive encryption, then shutdown (very important not to reboot), boot the machine, enter BIOS, disable Secure Boot, then select your USB for first boot device, save and exit, boot.. That should boot your ZorinOS installer without any issue. This has been my preferred method of using bootable USB's and .iso files for a number of years now, and, takes considerably less time to do (from my experience).

What machine are you using?? Or is it a custom build?

I am trying to make peace with this os, so i don't wanna create a bootable USB anymore, can you help me with the recent pic i have posted, it will be a huge help

Crosslink to recent picture posted:

2 Questions re your ZorinOS installation USB.

  1. Did you verify the SHA256 checksum of the downloaded .iso file?
  2. Can you boot ZorinOS from the USB in "Try Zorin" mode?

Your ata3.00: status: { DRDY } points to a drive error.

Check your USB for format issues with GParted and repair - or reformat and recreate the bootable.

Also make sure your USB isn't failing; have had that happen to me before..

Reading a bit more through your output, you also have both HostInt and PHYRdyChg errors, indicating it may possibly be an issue with your SATA link; could be inadequate power supply or just a bad cable.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.